🤖 Nový AI asistent vám pomůže s výběrem a rychlejším nákupem. Klikněte na ikonu chatu vpravo dole.

 

Doprava zdarma
Výrobce:ZYXEL
Výrobce:ZYXEL

ZYXEL GS1350-18HP 18 Port manged CCTV PoE witch, 250W

Managed PoE switch, 18 portů (16x 100/1000 Mbps, 2x Gigabit combo RJ-45/SFP), PoE 16 portů, celkový PoE rozpočet 250 W, podpora IEEE 802.3af/at, přepínací kapacita 36 Gbps, buffer 525 KB, MAC tabulka 8 K, napájení 100-240 V AC, rozměry 330 x 230 x 44 mm, hmotnost 2,42 kg, ochrana proti přepětí 4 KV, podpora IPv6, bezpečnostní funkce Layer 2 MAC filtering, SSH v2, SSL, RADIUS autentizace

Cena s DPH
8 317 Kč
Cena bez DPH
6 874 Kč
Množství
Výrobce
P/N
GS1350-18HP-EU0101F
Záruka
10000 měsíců
EAN
04718937604425
Náš kód
522920
Skladem na e-shopu > 2 ks
Výdejní místo XEVOS - Ostrava 12.11.2026
Základní informace o termínu připravení zboží k odběru

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu na výdejní místo XEVOS Store – Ostrava proběhne tentýž den. Zboží je zpravidla připraveno k odběru následující den po 13:00. Stav objednávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

Doručení na adresu 12.11.2026
Základní informace o termínu doručení na adresu

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu a předání dopravci proběhne tentýž den. Zboží je zpravidla doručováno následující den, stav dodávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

Výdejní místa WE|DO Point 16.11.2026
Základní informace o termínu doručení na WEDO Point

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu a předání dopravci proběhne z logistických důvodů následující den od objednávky. Zboží je zpravidla připraveno k odběru na výdejním místě druhý den od objednání a následující den po odeslání, stav dodávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

GS1350-18HP, 18 Port managed CCTV PoE switch, long range, 250W (1 year NCC Pro pack license bundled)

Zyxel introduces the GS1350 Series smart managed switches boasting specialized hardware and software features dedicated to surveillance deployments and applications. With a brand-new titanium grey exterior purpose-built for the surveillance sector, the Series includes four models with large power budgets of up to 375 W. In addition, the GS1350-6HP supports two 802.3bt PoE ports offering a maximum of 60 W per port to fulfill high power consumption PDs such as speed dome or PTZ IP cameras.

TECHNICKÁ SPECIFIKACE

Port Density:

*Total port count: 18
*100/1000 Mbps : 16
*Gigabit SFP: –
*Gigabit combo (RJ-45/SFP): 2
*Configurable extended range ports: 16

PoE:

*PoE ports: 16
*Total PoE budget (watt): 250
*PoE Standard: 802.3af/at

Performance:

*Switching capacity (Gbps): 36*
Forwarding rate (Mpps): 26.7
*Packet buffer (byte): 525 K
*MAC address table: 8 K

Power:

*Input: 100 – 240 V AC, 50/60 Hz
*Max. power consumption (watt): 300.9
Physical Specifications:

*Dimensions (WxDxH)(mm): 330 x 230 x 44*
Weight (kg.): 2.42

ESD/Surge Protections:

*Ethernet port surge protection: 4 KV

Standard Compliance:

*IEEE 802.3 10Base-T Ethernet
*IEEE 802.3u 100Base-Tx Ethernet
*IEEE 802.3ab 1000Base-T Ethernet
*IEEE 802.3z 1000 Base-X
*IEEE 802.3x flow control
*IEEE 802.3af PoE
*IEEE 802.3at PoE plus
*IEEE 802.3bt (GS1350-6HP)
*IEEE 802.3az EEE support / Green Ethernet
*IEEE 802.1p CoS support

Security:

*Layer 2 MAC filtering
*Static MAC forwarding
*SSH v2
*SSL
*Port isolation
*CPU protection
*SHA2 HTTPS Certification
*Login authentication by RADIUS
*RADIUS accounting
*Authorization on RADIUS
*Multiple RADIUS servers
*DHCP Snooping

IPv6 Management:

*IPv6 over Ethernet (RFC 2464)
*IPv6 addressing architecture (RFC 4291)
*Dual stack (RFC4213)
*ICMPv6 (RFC4884)
*Path MTU (RFC 1981)
*Minimum Path MTU size of 1280 (RFC 5905)
*Encapsulation for maximum PMTU size of 1500
*Neighbor Discovery (RFC4861)

Certifications:

EMC:
*CE, FCC, C-Tick, Class A
*BSMI CNS13438
Safety:
*LVD EN62368-1
*BSMI CNS14336-1
RoHS compliant

Installation Features:

*Ethernet port lightning surge protection
*Power supply lightning surge protection
*ESD(electrostatic discharge) protection
*Extended range of up to 250 meters*
*Fixed link speed at 10 Mbps
*Limited to 802.af PDs and cameras

-* Extended range excels long range installation but the actual performance may be effected by cabling quality or IP camera’s electrical design. We recommend users to test for IOP before physical deployment. Contact Zyxel for IP camera’s interoperability report.

Výrobce ZYXEL
P/N

GS1350-18HP-EU0101F

Záruka

10000 měsíců

EAN

04718937604425

Stav zboží

Nové

Barva - Primární

Šedá

Zatím zde nejsou žádné recenze.

Budeme rádi když se s námi podělíte o své zkušenosti s tímto produktem.

Pro přidání recenze musíte vyplnit všechna pole s označením * nebo se přihlaste na svůj účet.
Vaše e-mailová adresa nebude zveřejněna.