🤖 Nový AI asistent vám pomůže s výběrem a rychlejším nákupem. Klikněte na ikonu chatu vpravo dole.

 

Výrobce:TP-LINK
Výrobce:TP-LINK

TP-Link TD-W9960 300Mbps WiFi VDSL/ADSL modem router 4xFE LAN

Modem router, VDSL/ADSL, Wi-Fi 300 Mbps 2,4 GHz, 3x LAN 10/100 Mbps, 1x LAN/WAN 10/100 Mbps, RJ11 DSL port, externí všesměrové antény, rozměry 181,6 × 129,7 × 36,2 mm

Cena s DPH
799 Kč
Cena bez DPH
660 Kč
Množství
Výrobce
P/N
TD-W9960
Záruka
36 měsíců
EAN
06935364081966
Náš kód
32818
Skladem na e-shopu > 2 ks
Výdejní místo XEVOS - Ostrava 12.11.2026
Základní informace o termínu připravení zboží k odběru

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu na výdejní místo XEVOS Store – Ostrava proběhne tentýž den. Zboží je zpravidla připraveno k odběru následující den po 13:00. Stav objednávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

Doručení na adresu 12.11.2026
Základní informace o termínu doručení na adresu

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu a předání dopravci proběhne tentýž den. Zboží je zpravidla doručováno následující den, stav dodávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

Výdejní místa WE|DO Point 16.11.2026
Základní informace o termínu doručení na WEDO Point

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu a předání dopravci proběhne z logistických důvodů následující den od objednávky. Zboží je zpravidla připraveno k odběru na výdejním místě druhý den od objednání a následující den po odeslání, stav dodávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

TP-Link TD-W9960

Modem a router VDSL/ADSL s Wi-Fi standardem N s rychlostí přenosu dat 300 Mb/s

Modem/router TD-W9960 nabízí rychlost bezdrátového přenosu dat v pásmu 2,4 GHz až 300 Mb/s a navíc 4 megabitové síťové porty LAN – je tak dokonalou volbou pro streamování videí v HD rozlišení a jiné aplikace, které vyžadují vysoké přenosové rychlosti.

  • Všestranná konektivita – Modem/router TP-Link TD-W9960 je vybaven porty DSL a LAN/WAN a je tak plně kompatibilní se standardy VDSL2/ADSL2+/ADSL2/ADSL. A dokáže zpracovat i připojení ethernet kabelem
  • Zvýšená rychlost – Super rychlý širokopásmový přenos VDSL až 100 Mb/s a Wi-Fi s přenosovou rychlostí dat 300 Mb/s.
  • Maximalizovaný dosah – Výkonné externí antény poskytují bezdrátové pokrytí s velmi dlouhým dosahem v jakémkoli směru.
  • Správa nevyžaduje žádnou námahu – Nastavení zvládnete během několika minut – a díky výkonné aplikaci Tether nebo intuitivnímu webovému rozhraní můžete svou síť spravovat odkudkoli.

Stránky produktu: https://www.tp-link.com/cz/home-networking/dsl-modem-router/td-w9960/

Technické specifikace

HARDWARE FEATURES
Interface 3 10/100Mbps RJ45 LAN Ports
1 10/100Mbps RJ45 LAN/WAN Port
1 RJ11 Port
Button WPS Button
RESET Button
Power ON/OFF Button
External Power Supply 9VDC/0.6A
IEEE Standards IEEE 802.3, 802.3u
VDSL2 Standards ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
Dimensions ( W x D x H ) 181.6 x 129.7 x 36.2mm
Antenna Type Omni directional, Fixed
Antenna Gain 2 x 5dBi
WIRELESS FEATURES
Wireless Standards IEEE 802.11b, 802.11g, 802.11n
Frequency 2.400-2.4835GHz
Transmit Power <20dBm(EIRP)
Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, Wireless MAC Filtering
SOFTWARE FEATURES
Quality of Service WMM, Bandwidth Control (IP QoS)
Security NAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental Controls
Operating Modes VDSL/ADSL Modem Router, Wireless Router,
Management Web Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic Tools
VPN Pass-Through IPSec VPN
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols PPPoE (RFC2516)
PPPoA (RFC 2364)
MERIPoE (RFC 1483 Routed)
IPoA (RFC1577/2225)
Bridge (RFC1483 Bridge)
Advanced Features Parental Controls, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3
APP Tether App
NAT Virtual Server, Port Triggering, DMZ, ALG, UPnP
OTHERS
Certification CE, RoHS
Package Contents TD-W9960
External DSL Splitter
RJ-11 DSL Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Power Adapter
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10,
Mac OS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other
Java-enabled browser
Subscription with an internet service provider (for internet access)
Environment Operating Temperature: 0°C~40°C(32°F~104°F)
Storage Temperature: -40°C~70°C(-40°F~158°F)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
Výrobce TP-LINK
P/N

TD-W9960

Záruka

36 měsíců

EAN

06935364081966

Stav zboží

Nové

Zatím zde nejsou žádné recenze.

Budeme rádi když se s námi podělíte o své zkušenosti s tímto produktem.

Pro přidání recenze musíte vyplnit všechna pole s označením * nebo se přihlaste na svůj účet.
Vaše e-mailová adresa nebude zveřejněna.