🤖 Nový AI asistent vám pomůže s výběrem a rychlejším nákupem. Klikněte na ikonu chatu vpravo dole.

 

Výrobce:TP-LINK
Výrobce:TP-LINK

TP-Link Archer VR2100 VDSL/ADSL wifi AC2100 router

Router TP-Link Archer VR2100, Super VDSL (VDSL2 profil 35b) až 350 Mb/s, Wi-Fi 802.11ac 5 GHz 1733 Mb/s, 2,4 GHz 300 Mb/s, 4×4 MU-MIMO, 3 gigabitové LAN porty, 1 gigabitový LAN/WAN port, 1 USB 3.0 port, 3 externí dvojpásmové antény + 1 interní 5 GHz anténa, rozměry 216 × 164 × 36,8 mm

Cena s DPH
2 119 Kč
Cena bez DPH
1 751 Kč
Množství
Výrobce
P/N
Archer VR2100
Záruka
36 měsíců
EAN
01210002615297
Náš kód
757545
Skladem na e-shopu poslední kus
Výdejní místo XEVOS - Ostrava 12.11.2026
Základní informace o termínu připravení zboží k odběru

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu na výdejní místo XEVOS Store – Ostrava proběhne tentýž den. Zboží je zpravidla připraveno k odběru následující den po 13:00. Stav objednávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

Doručení na adresu 12.11.2026
Základní informace o termínu doručení na adresu

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu a předání dopravci proběhne tentýž den. Zboží je zpravidla doručováno následující den, stav dodávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

Výdejní místa WE|DO Point 16.11.2026
Základní informace o termínu doručení na WEDO Point

Termín doručení je vždy orientační. Pokud je zboží skladem a objednávka tohoto zboží je realizována do 16:00, expedice ze skladu a předání dopravci proběhne z logistických důvodů následující den od objednávky. Zboží je zpravidla připraveno k odběru na výdejním místě druhý den od objednání a následující den po odeslání, stav dodávky můžete sledovat zde. Detailní informace naleznete v obchodních podmínkách.

TP-Link Archer VR2100

Bezdrátový VDSL2/ADSL router s MU-MIMO a standardem AC2100

    Archer VR2100 je navržen tak, aby vás připojil k internetu bez ohledu na vaši situaci. Port Ethernet WAN podporuje kabelové připojení ke kabelovému modemu nebo k modemu s optickým připojením, což vám umožňuje plně nabít jeho bezdrátové funkce. V případě, že váš internet přestaně fungovat, připojte 3/4G adaptér k portu USB 3.0, který bude sloužit jako záložní možnost, abyste mohli být kdykoli online.

  • Super VDSL – Nejnovější technologie Super VDSL (profil 35b VDSL2) přináší rychlosti internetu až 350 Mb/s
  • Extrémní rychlost –Překonává rychlostní limity Wi-Fi předchozí generace a dosahuje rychlost až 1733 Mb/s v pásmu 5 GHz a 300 Mb/s v pásmu 2,4 GHz
  • 4×4 MU-MIMO – Současně přenáší data do více zařízení se 4x rychlejším výkonem
  • Pokrytí celé domácnosti pomocí OneMeshTM – Spolupracuje s produkty TP-Link OneMesh a vytváří flexibilní a nákladově efektivní síť Mesh
  • Bleskové drátové připojení – Port USB 3.0 a čtyři gigabitové ethernetové porty běží až desetkrát rychleji než předchozí generace, čímž rozpoutá domácí zábavu
  • TP-Link Tether aplikace – Snadná dostupnost a správa sítě, včetně dálkového ovládání a automatických aktualizací, pomocí libovolného mobilního zařízení iOS nebo Android

Stránky produktu:
https://www.tp-link.com/cz/home-networking/dsl-modem-router/archer-vr2100/

Technické specifikace

HARDWARE FEATURES
Ports 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port,

1 USB Port
Button WPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED

On/Off Button
External Power Supply 12V/1.5A
IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab
VDSL2 Standards ITU G.993.2, Up to 35b profile (POTS)

ITU-T G.993.5 (G.vector)

ITU-T G.998.4 (G.INP)
ADSL Standards Full-rate ANSI T1.413 Issue 2,

ITU-T G.992.1(G.DMT),

ITU-T G.992.2(G.Lite),
ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
ADSL2+ Standards ITU-T G.992.5
Dimensions (WxDxH) 8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm)
Antenna Type 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna
WIRELESS FEATURES
Wireless Standards IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz
Frequency 2.4 GHz and 5 GHz
Signal Rate 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz
Transmit Power <20dBm (2.4 GHz), <23dBm (5 GHz)
Wireless Functions Enable/Disable Wireless Radio, Wireless Statistics
Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2

encryptions
Wireless Schedule Support 2.4 GHz and 5 GHz Wireless Schedule
SOFTWARE FEATURES
Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
Operating Modes VDSL/ADSL Modem Router, 3G/4G Router, Wireless Router
Management Web-Based Configuration (HTTP / HTTPS ), Remote management,

Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
Dynamic DNS DynDns, NO-IP, TP-Link
VPN OpenVPN, PPTP VPN, IPSec VPN
Protocols Supports IPv4 and IPv6
ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over

Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Advanced Features Parental Controls, Network Address Translation (NAT), Static

Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3
Guest Network 2.4 GHz Guest Network, 5 GHz Guest Network
IPSec VPN Supports up to 10 IPSec VPN tunnels
OTHERS
Certification CE, RCM, RoHS
Package Contents DSL Modem Router

External Splitter

RJ11 DSL Cable

RJ45 Ethernet Cable

Power Adapter

Quick Installation Guide
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux

Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other

Java-enabled browser

Subscription with an internet service provider (for internet access)
Environment Operating Temperature: 0°C~40°C (32°F~104°F)

Storage Temperature: -40°C~70°C (-40°F~158°F)

Operating Humidity: 10%~90% non-condensing

Storage Humidity: 5%~90% non-condensing
Výrobce TP-LINK
EAN

01210002615297

P/N

Archer VR2100

Záruka

36 měsíců

Stav zboží

Nové

Zatím zde nejsou žádné recenze.

Budeme rádi když se s námi podělíte o své zkušenosti s tímto produktem.

Pro přidání recenze musíte vyplnit všechna pole s označením * nebo se přihlaste na svůj účet.
Vaše e-mailová adresa nebude zveřejněna.